Exista o vulnerabilitate JavaScript in Adobe Reader

Adobe-Reader-Lite-Soft.roSpecialistii in securitatea online au descoperit o noua vulnerabilitate in aplicatia Adobe Reader. Acestia recomanda dezactivarea JavaScript.

Aceasta vulnerabilitate are la baza o eroare din functia „getAnnots” a JavaScript, iar exploatarea ei ar putea permite executia de cod pe PC-ul infectat, potrivit US-CERT.

„US-CERT sfatuieste utilizatorii si administratorii IT sa dezactiveze JavaScript din AdobeReader pentru a evita riscul. Pentru a dezactiva JavaScript din Adobe Reader, deschideti casuta de dialog General Preferences. Din meniul Edit-Preferences-JavaScript debifati „Enable Acrobat JavaScript”.

Versiunea Adobe Reader 8.1.4 si 9.1 pentru Linux sunt vulnerabile, insa ar putea fi si alte versiuni sau alte platforme afectate, potrivit Security Focus.

Compania Adobe a anuntat ca a fost informata de aceste vulnerabilitati si va oferi un update de indata ce va obtine mai multe informatii.

 

 

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *